3.7u2 ok

3.8 needs KomServices? 1.1.1, but tries to install older version (#1344)

3.9 ditto

Squeakland image

iTweak-3.8-6665

Croquet




subject:
  ( 5 subscribers )